Critical vulnerability in the Apache Log4j Java library

Lately there were reports of high level of risk detected in the Log4j libraries in application servers JBoSS and WildFly. As our systems, which are being developed and maintained by ŽEJN Group are also using the beforementioned libraries, we have checked the vulnerability and immediately solved the issues.

Security patches have already been implemented and are being edited by the users.

For further information, we are happy to provide further information to our clients and users at support@zejn.com.

Share